rdap.org

Avaliação do site rdap.org

RDAP.ORG

 Gerado a 28 de Março de 2026 18:21 PM

Estatísticas desatualizadas? ATUALIZE !

O resultado é de 61/100

Conteúdo SEO

Título

RDAP.ORG

Cumprimento : 8

Idealmente, o Título deve conter entre 10 e 70 caracteres (incluíndo espaços).

Descrição

Information about and tools for the Registration Data Access Protocol (RDAP)

Cumprimento : 76

Perfeito, a Descrição META contém entre 70 e 160 caracteres.

Palavras-chave

rdap, whois, rdap, domain name, dns, ip address

Perfeito, a página contém palavras-chave META.

Propriedades Og Meta

Esta página não tira vantagens das propriedades Og.

Cabeçalhos

H1 H2 H3 H4 H5 H6
0 5 5 0 0 0
  • [H2] How To Use RDAP.org
  • [H2] Privacy Considerations
  • [H2] Feedback
  • [H2] Supporting RDAP.ORG
  • [H2] About RDAP.org
  • [H3] HTTP Status Codes
  • [H3] Rate Limits
  • [H3] References
  • [H3] The RDAP Book
  • [H3] IANA RDAP Service

Imagens

Encontrámos 1 imagens nesta página.

Bom, a maioria das imagens têm o atributo ALT definidos.

Rácio Texto/HTML

Rácio : 50%

Ideal! O rácio de texto para código HTML desta página está entre 25 e 70 porcento.

Flash

Perfeito, não foi encontrado conteúdo Flash nesta página.

Iframe

Excelente, não foram detetadas Iframes nesta página.

Reescrita de URL

Perfeito. As ligações aparentam ser limpas!

Underscores (traços inferiores) nas URLs

Perfeito. Não foram encontrados 'underscores' (traços inferiores) nas suas URLs.

Ligações para a própria página

Encontrámos um total de 34 ligações incluindo 2 ligações a ficheiros

Âncoras Tipo Sumo
Home Internas Passa sumo
Web Client Internas Passa sumo
Deployment Dashboard Internas Passa sumo
Validator Internas Passa sumo
GitHub Externas Passa sumo
Status Externas Passa sumo
Support Externas Passa sumo
domain names Externas Passa sumo
autonomous system numbers Externas Passa sumo
IP addresses Externas Passa sumo
WHOIS Externas Passa sumo
registered with IANA Externas Passa sumo
client Externas Passa sumo
RFC 7480: HTTP Usage in the Registration Data Access Protocol (RDAP) Externas Passa sumo
RFC 7481: Security Services for the Registration Data Access Protocol (RDAP) Externas Passa sumo
RFC 9083: JSON Responses for the Registration Data Access Protocol (RDAP) Externas Passa sumo
RFC 9224: Finding the Authoritative Registration Data (RDAP) Service Externas Passa sumo
RFC 8056: Registration Data Access Protocol (RDAP) Object Tagging Externas Passa sumo
RFC 8977: Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and Paging Externas Passa sumo
RFC 8982: Registration Data Access Protocol (RDAP) Partial Response Externas Passa sumo
RFC 9082: Registration Data Access Protocol (RDAP) Query Format Externas Passa sumo
RFC 9536: Registration Data Access Protocol (RDAP) Reverse Search Externas Passa sumo
RFC 9537: Redacted Fields in the Registration Data Access Protocol (RDAP) Response Externas Passa sumo
RFC 9560: Federated Authentication for the Registration Data Access Protocol (RDAP) Using OpenID Connect Externas Passa sumo
RFC 9877: Registration Data Access Protocol (RDAP) Extension for Geofeed Data Externas Passa sumo
gTLD RDAP Profile Externas Passa sumo
Number Resource Organization Externas Passa sumo
NRO RDAP profile Externas Passa sumo
RDAP Extensions registry Externas Passa sumo
IANA Externas Passa sumo
HTTP origin Externas Passa sumo
the source code Externas Passa sumo
GitHub Externas Passa sumo
Gavin Brown Externas Passa sumo

Palavras-chave SEO

Núvem de palavras-chave

protocol rdap occurs rfc data registration access rdaporg queries service

Consistência das Palavras-chave

Palavra-chave Conteúdo Título Palavras-chave Descrição Cabeçalhos
rdap 38
rdaporg 20
data 16
registration 15
access 15

Usabilidade

Url

Domínio : rdap.org

Cumprimento : 8

Favicon

Ótimo, o site tem um favicon.

Facilidade de Impressão

Não encontrámos CSS apropriado para impressão.

Língua

Otimo! A língua declarada deste site é en.

Dublin Core

Esta página não tira vantagens do Dublin Core.

Documento

Tipo de Documento

HTML 5

Codificação

Perfeito. O conjunto de caracteres UTF-8 está declarado.

Validação W3C

Erros : 0

Avisos : 0

Privacidade do Email

Aviso! No mínimo, foi encontrado um endereço de email sob a forma de texto. Isto é um convite para que spammers entupam a caixa de correio deste endereço.

HTML obsoleto

Etiquetas obsoletas Ocorrências
<tt> 22

Etiquetas HTML obsoletas são etiquetas que já não são usadas segundo as normas mais recentes. É recomendado que sejam removidas ou substituídas por outras etiquetas atualizadas.

Dicas de Velocidade

Excelente, este site não usa tablelas dentro de tabelas.
Oh não, o site usa estilos CSS nas etiquetas HTML.
Boa, o site usa poucos ficheiros CSS.
Perfeito, o site usa poucos ficheiros JavaScript.
Perfeito, o site tira vantagens da compressão gzip.

Dispositivos Móveis

Otimização para dispositivos móveis

Icon Apple
Meta Viewport Tag
Conteúdo Flash

Otimização

XML Sitemap

Em falta

O site não tem um mapa XML do site (sitemap) - isto pode ser problemático.

Um mapa do site identifica todas as URLs que estão disponíveis para rastreio, incluindo informação acerca de atualizações, frequência de alterações ou a importancia de cada URL. Isto contribui para uma maior inteligência e eficiência do rastreio.

Robots.txt

https://rdap.org/robots.txt

Perfeito, o seu site tem um ficheiro robots.txt.

Analytics

Em falta

Não detetámos nenhuma ferramenta analítica de análise de atividade.

Este tipo de ferramentas (como por exemplo o Google Analytics) permite perceber o comportamento dos visitantes e o tipo de atividade que fazem. No mínimo, uma ferramenta deve estar instalada, sendo que em algumas situações mais do que uma pode ser útil.

PageSpeed Insights


Dispositivo
Categorias

Free SEO Testing Tool

Free SEO Testing Tool é uma ferramenta gratuita que o ajuda a avaliar o seu site