rdap.org

Analisi sito web rdap.org

RDAP.ORG

 Generato il Marzo 28 2026 18:21 PM

Statistiche non aggiornate? AGGIORNA !

Il punteggio e 61/100

SEO Content

Title

RDAP.ORG

Lunghezza : 8

Idealmente, il tuo title dovrebbe contenere tra 10 e 70 caratteri (spazi inclusi). Usa questo strumento free per calcolare la lunghezza del testo.

Description

Information about and tools for the Registration Data Access Protocol (RDAP)

Lunghezza : 76

Grande, la tua meta description contiene tra 70 e 160 caratteri.

Keywords

rdap, whois, rdap, domain name, dns, ip address

Buono, la tua pagina contiene meta keywords.

Og Meta Properties

Questa pagina non sfrutta i vantaggi Og Properties. Questi tags consentono ai social crawler di strutturare meglio la tua pagina. Use questo generatore gratuito di og properties per crearli.

Headings

H1 H2 H3 H4 H5 H6
0 5 5 0 0 0
  • [H2] How To Use RDAP.org
  • [H2] Privacy Considerations
  • [H2] Feedback
  • [H2] Supporting RDAP.ORG
  • [H2] About RDAP.org
  • [H3] HTTP Status Codes
  • [H3] Rate Limits
  • [H3] References
  • [H3] The RDAP Book
  • [H3] IANA RDAP Service

Images

Abbiamo trovato 1 immagini in questa pagina web.

Buono, molte o tutte le tue immagini hanno attributo alt

Text/HTML Ratio

Ratio : 50%

Ideale! Il rapporto testo/codice HTML di questa pagina e tra 25 e 70 percento.

Flash

Perfetto, non e stato rilevato contenuto Flash in questa pagina.

Iframe

Grande, non sono stati rilevati Iframes in questa pagina.

URL Rewrite

Buono. I tuoi links appaiono friendly!

Underscores in the URLs

Perfetto! Non sono stati rilevati underscores nei tuoi URLs.

In-page links

Abbiamo trovato un totale di 34 links inclusi 2 link(s) a files

Anchor Type Juice
Home Interno Passing Juice
Web Client Interno Passing Juice
Deployment Dashboard Interno Passing Juice
Validator Interno Passing Juice
GitHub Externo Passing Juice
Status Externo Passing Juice
Support Externo Passing Juice
domain names Externo Passing Juice
autonomous system numbers Externo Passing Juice
IP addresses Externo Passing Juice
WHOIS Externo Passing Juice
registered with IANA Externo Passing Juice
client Externo Passing Juice
RFC 7480: HTTP Usage in the Registration Data Access Protocol (RDAP) Externo Passing Juice
RFC 7481: Security Services for the Registration Data Access Protocol (RDAP) Externo Passing Juice
RFC 9083: JSON Responses for the Registration Data Access Protocol (RDAP) Externo Passing Juice
RFC 9224: Finding the Authoritative Registration Data (RDAP) Service Externo Passing Juice
RFC 8056: Registration Data Access Protocol (RDAP) Object Tagging Externo Passing Juice
RFC 8977: Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and Paging Externo Passing Juice
RFC 8982: Registration Data Access Protocol (RDAP) Partial Response Externo Passing Juice
RFC 9082: Registration Data Access Protocol (RDAP) Query Format Externo Passing Juice
RFC 9536: Registration Data Access Protocol (RDAP) Reverse Search Externo Passing Juice
RFC 9537: Redacted Fields in the Registration Data Access Protocol (RDAP) Response Externo Passing Juice
RFC 9560: Federated Authentication for the Registration Data Access Protocol (RDAP) Using OpenID Connect Externo Passing Juice
RFC 9877: Registration Data Access Protocol (RDAP) Extension for Geofeed Data Externo Passing Juice
gTLD RDAP Profile Externo Passing Juice
Number Resource Organization Externo Passing Juice
NRO RDAP profile Externo Passing Juice
RDAP Extensions registry Externo Passing Juice
IANA Externo Passing Juice
HTTP origin Externo Passing Juice
the source code Externo Passing Juice
GitHub Externo Passing Juice
Gavin Brown Externo Passing Juice

SEO Keywords

Keywords Cloud

queries occurs service rdaporg rfc access data rdap protocol registration

Consistenza Keywords

Keyword Contenuto Title Keywords Description Headings
rdap 38
rdaporg 20
data 16
registration 15
access 15

Usabilita

Url

Dominio : rdap.org

Lunghezza : 8

Favicon

Grande, il tuo sito usa una favicon.

Stampabilita

Non abbiamo riscontrato codice CSS Print-Friendly.

Lingua

Buono. La tua lingua dichiarata en.

Dublin Core

Questa pagina non sfrutta i vantaggi di Dublin Core.

Documento

Doctype

HTML 5

Encoding

Perfetto. Hai dichiarato che il tuo charset e UTF-8.

Validita W3C

Errori : 0

Avvisi : 0

Email Privacy

Attenzione! E stato trovato almeno un indirizzo mail in plain text. Usa antispam protector gratuito per nascondere gli indirizzi mail agli spammers.

Deprecated HTML

Deprecated tags Occorrenze
<tt> 22

Tags HTML deprecati sono tags HTML che non vengono piu utilizzati. Ti raccomandiamo di rimuoverli o sostituire questi tags HTML perche ora sono obsoleti.

Suggerimenti per velocizzare

Eccellente, il tuo sito web non utilizza nested tables.
Molto male, il tuo sito web utilizza stili CSS inline.
Grande, il tuo sito web ha pochi file CSS.
Perfetto, il tuo sito web ha pochi file JavaScript.
Perfetto, il vostro sito si avvale di gzip.

Mobile

Mobile Optimization

Apple Icon
Meta Viewport Tag
Flash content

Ottimizzazione

XML Sitemap

Non trovato

Il tuo sito web non ha una sitemap XML - questo può essere problematico.

A elenca sitemap URL che sono disponibili per la scansione e possono includere informazioni aggiuntive come gli ultimi aggiornamenti del tuo sito, frequenza delle variazioni e l'importanza degli URL. In questo modo i motori di ricerca di eseguire la scansione del sito in modo più intelligente.

Robots.txt

https://rdap.org/robots.txt

Grande, il vostro sito ha un file robots.txt.

Analytics

Non trovato

Non abbiamo rilevato uno strumento di analisi installato su questo sito web.

Web analytics consentono di misurare l'attività dei visitatori sul tuo sito web. Si dovrebbe avere installato almeno un strumento di analisi, ma può anche essere buona per installare una seconda, al fine di un controllo incrociato dei dati.

PageSpeed Insights


Dispositivo
Categorie

Free SEO Testing Tool

Free SEO Testing Tool e uno strumento di ottimizzazione per i motori di ricerca (seo tool) che serve per analizzare le tue pagine web