rdap.org

Website review rdap.org

RDAP.ORG

 Generated on March 28 2026 18:21 PM

Old data? UPDATE !

The score is 61/100

SEO Content

Title

RDAP.ORG

Length : 8

Ideally, your title should contain between 10 and 70 characters (spaces included). Use this free tool to calculate text length.

Description

Information about and tools for the Registration Data Access Protocol (RDAP)

Length : 76

Great, your meta description contains between 70 and 160 characters.

Keywords

rdap, whois, rdap, domain name, dns, ip address

Good, your page contains meta keywords.

Og Meta Properties

This page does not take advantage of Og Properties. This tags allows social crawler's better structurize your page. Use this free og properties generator to create them.

Headings

H1 H2 H3 H4 H5 H6
0 5 5 0 0 0
  • [H2] How To Use RDAP.org
  • [H2] Privacy Considerations
  • [H2] Feedback
  • [H2] Supporting RDAP.ORG
  • [H2] About RDAP.org
  • [H3] HTTP Status Codes
  • [H3] Rate Limits
  • [H3] References
  • [H3] The RDAP Book
  • [H3] IANA RDAP Service

Images

We found 1 images on this web page.

Good, most or all of your images have alt attributes.

Text/HTML Ratio

Ratio : 50%

Ideal! This page's ratio of text to HTML code is between 25 and 70 percent.

Flash

Perfect, no Flash content has been detected on this page.

Iframe

Great, there are no Iframes detected on this page.

URL Rewrite

Good. Your links looks friendly!

Underscores in the URLs

Perfect! No underscores detected in your URLs.

In-page links

We found a total of 34 links including 2 link(s) to files

Anchor Type Juice
Home Internal Passing Juice
Web Client Internal Passing Juice
Deployment Dashboard Internal Passing Juice
Validator Internal Passing Juice
GitHub External Passing Juice
Status External Passing Juice
Support External Passing Juice
domain names External Passing Juice
autonomous system numbers External Passing Juice
IP addresses External Passing Juice
WHOIS External Passing Juice
registered with IANA External Passing Juice
client External Passing Juice
RFC 7480: HTTP Usage in the Registration Data Access Protocol (RDAP) External Passing Juice
RFC 7481: Security Services for the Registration Data Access Protocol (RDAP) External Passing Juice
RFC 9083: JSON Responses for the Registration Data Access Protocol (RDAP) External Passing Juice
RFC 9224: Finding the Authoritative Registration Data (RDAP) Service External Passing Juice
RFC 8056: Registration Data Access Protocol (RDAP) Object Tagging External Passing Juice
RFC 8977: Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and Paging External Passing Juice
RFC 8982: Registration Data Access Protocol (RDAP) Partial Response External Passing Juice
RFC 9082: Registration Data Access Protocol (RDAP) Query Format External Passing Juice
RFC 9536: Registration Data Access Protocol (RDAP) Reverse Search External Passing Juice
RFC 9537: Redacted Fields in the Registration Data Access Protocol (RDAP) Response External Passing Juice
RFC 9560: Federated Authentication for the Registration Data Access Protocol (RDAP) Using OpenID Connect External Passing Juice
RFC 9877: Registration Data Access Protocol (RDAP) Extension for Geofeed Data External Passing Juice
gTLD RDAP Profile External Passing Juice
Number Resource Organization External Passing Juice
NRO RDAP profile External Passing Juice
RDAP Extensions registry External Passing Juice
IANA External Passing Juice
HTTP origin External Passing Juice
the source code External Passing Juice
GitHub External Passing Juice
Gavin Brown External Passing Juice

SEO Keywords

Keywords Cloud

queries access protocol service registration data rdaporg rdap occurs rfc

Keywords Consistency

Keyword Content Title Keywords Description Headings
rdap 38
rdaporg 20
data 16
registration 15
access 15

Usability

Url

Domain : rdap.org

Length : 8

Favicon

Great, your website has a favicon.

Printability

We could not find a Print-Friendly CSS.

Language

Good. Your declared language is en.

Dublin Core

This page does not take advantage of Dublin Core.

Document

Doctype

HTML 5

Encoding

Perfect. Your declared charset is UTF-8.

W3C Validity

Errors : 0

Warnings : 0

Email Privacy

Warning! At least one email address has been found in the plain text. Use free antispam protector to hide email from spammers.

Deprecated HTML

Deprecated tags Occurrences
<tt> 22

Deprecated HTML tags are HTML tags that are no longer used. It is recommended that you remove or replace these HTML tags because they are now obsolete.

Speed Tips

Excellent, your website doesn't use nested tables.
Too bad, your website is using inline styles.
Great, your website has few CSS files.
Perfect, your website has few JavaScript files.
Perfect, your website takes advantage of gzip.

Mobile

Mobile Optimization

Apple Icon
Meta Viewport Tag
Flash content

Optimization

XML Sitemap

Missing

Your website does not have an XML sitemap - this can be problematic.

A sitemap lists URLs that are available for crawling and can include additional information like your site's latest updates, frequency of changes and importance of the URLs. This allows search engines to crawl the site more intelligently.

Robots.txt

https://rdap.org/robots.txt

Great, your website has a robots.txt file.

Analytics

Missing

We didn't detect an analytics tool installed on this website.

Web analytics let you measure visitor activity on your website. You should have at least one analytics tool installed, but It can also be good to install a second in order to cross-check the data.

PageSpeed Insights


Device
Categories

Free SEO Testing Tool

Free SEO Testing Tool is a free SEO tool which provides you content analysis of the website.