rdap.org

Revisión web de rdap.org

RDAP.ORG

 Generado el 28 Marzo 2026 18:21 PM

Resultados antiguos? ACTUALIZAR !

La puntuación es 61/100

Contenido SEO

Título

RDAP.ORG

Longitud : 8

Preferiblemente, tu título debería contener entre 10 y 70 caracteres (espacios incluidos). Usa esta herramienta gratuita para calcular la longitud del texto.

Descripción

Information about and tools for the Registration Data Access Protocol (RDAP)

Longitud : 76

Genial, tu descripción meta contiene entre 70 y 160 caracteres.

Palabras Claves (Keywords)

rdap, whois, rdap, domain name, dns, ip address

Bien, tu página contiene palabras clave (meta keywords).

Propiedades Meta Og

Esta página no usa etiquetas Og. Estas etiquetas permiten a los rastreadores sociales estructurar mejor tu página. Usa este generador de etiquetas og gratuito para crearlas.

Titulos

H1 H2 H3 H4 H5 H6
0 5 5 0 0 0
  • [H2] How To Use RDAP.org
  • [H2] Privacy Considerations
  • [H2] Feedback
  • [H2] Supporting RDAP.ORG
  • [H2] About RDAP.org
  • [H3] HTTP Status Codes
  • [H3] Rate Limits
  • [H3] References
  • [H3] The RDAP Book
  • [H3] IANA RDAP Service

Imagenes

Hemos encontrado 1 imágenes en esta web.

Bien, la mayoría de tus imágenes tienen atributo alt.

Ratio Texto/HTML

Ratio : 50%

Ideal! El ratio entre texto y código HTML de esta página está entre 25 y 70 por ciento.

Flash

Perfecto, no se ha detectado contenido Flash en la página.

Iframe

Genial, no se han detectado Iframes en la página.

Reescritura URL

Bien. Tus enlaces parecen amigables

Guiones bajos en las URLs

Perfecto! No hemos detectado guiones bajos en tus URLs

Enlaces en página

Hemos encontrado un total de 34 enlaces incluyendo 2 enlace(s) a ficheros

Ancla Tipo Jugo
Home Interna Pasando Jugo
Web Client Interna Pasando Jugo
Deployment Dashboard Interna Pasando Jugo
Validator Interna Pasando Jugo
GitHub Externo Pasando Jugo
Status Externo Pasando Jugo
Support Externo Pasando Jugo
domain names Externo Pasando Jugo
autonomous system numbers Externo Pasando Jugo
IP addresses Externo Pasando Jugo
WHOIS Externo Pasando Jugo
registered with IANA Externo Pasando Jugo
client Externo Pasando Jugo
RFC 7480: HTTP Usage in the Registration Data Access Protocol (RDAP) Externo Pasando Jugo
RFC 7481: Security Services for the Registration Data Access Protocol (RDAP) Externo Pasando Jugo
RFC 9083: JSON Responses for the Registration Data Access Protocol (RDAP) Externo Pasando Jugo
RFC 9224: Finding the Authoritative Registration Data (RDAP) Service Externo Pasando Jugo
RFC 8056: Registration Data Access Protocol (RDAP) Object Tagging Externo Pasando Jugo
RFC 8977: Registration Data Access Protocol (RDAP) Query Parameters for Result Sorting and Paging Externo Pasando Jugo
RFC 8982: Registration Data Access Protocol (RDAP) Partial Response Externo Pasando Jugo
RFC 9082: Registration Data Access Protocol (RDAP) Query Format Externo Pasando Jugo
RFC 9536: Registration Data Access Protocol (RDAP) Reverse Search Externo Pasando Jugo
RFC 9537: Redacted Fields in the Registration Data Access Protocol (RDAP) Response Externo Pasando Jugo
RFC 9560: Federated Authentication for the Registration Data Access Protocol (RDAP) Using OpenID Connect Externo Pasando Jugo
RFC 9877: Registration Data Access Protocol (RDAP) Extension for Geofeed Data Externo Pasando Jugo
gTLD RDAP Profile Externo Pasando Jugo
Number Resource Organization Externo Pasando Jugo
NRO RDAP profile Externo Pasando Jugo
RDAP Extensions registry Externo Pasando Jugo
IANA Externo Pasando Jugo
HTTP origin Externo Pasando Jugo
the source code Externo Pasando Jugo
GitHub Externo Pasando Jugo
Gavin Brown Externo Pasando Jugo

Palabras Clave SEO

Nube de Palabras Clave

occurs queries rdap rfc service data protocol registration rdaporg access

Consistencia de las Palabras Clave

Palabra Clave (Keyword) Contenido Título Palabras Claves (Keywords) Descripción Titulos
rdap 38
rdaporg 20
data 16
registration 15
access 15

Usabilidad

Url

Dominio : rdap.org

Longitud : 8

Favicon

Genial, tu web tiene un favicon.

Imprimibilidad

No hemos encontrado una hoja de estilos CSS para impresión.

Idioma

Genial. Has declarado el idioma en.

Dublin Core

Esta página no usa Dublin Core.

Documento

Tipo de documento (Doctype)

HTML 5

Codificación

Perfecto. Has declarado como codificación UTF-8.

Validez W3C

Errores : 0

Avisos : 0

Privacidad de los Emails

Atención! Hemos encontrado por lo menos una dirección de correo electrónico en texto plano. Usa este protector antispam gratuito para ocultarla de los spammers.

HTML obsoleto

Etiquetas obsoletas Ocurrencias
<tt> 22

Hemos detectado etiquetas HTML obsoletas que ya no se usa. Es recomendable que cambies esas etiquetas por otras similares.

Consejos de Velocidad

Excelente, esta web no usa tablas.
Muy mal, tu web está usando estilos embenidos (inline CSS).
Genial, tu página web usa muy pocos ficheros CSS.
Perfecto, tu web usa pocos ficheros JavaScript.
Su sitio web se beneficia del tipo de compresión gzip. ¡Perfecto!

Movil

Optimización Móvil

Icono para Apple
Etiqueta Meta Viewport
Contenido Flash

Optimización

Mapa del sitio XML

No disponible

Su sitio web no tiene un mapa del sitio XML. Esto puede traerle problemas.

Un mapa del sitio enumera las URL que pueden rastrearse y puede incluir información adicional, como las últimas actualizaciones de su sitio web, la frecuencia de cambios y la importancia de las URL. Esto permite a los motores de búsqueda rastrear el sitio web de una forma más exhaustiva.

Robots.txt

https://rdap.org/robots.txt

¡Estupendo! Su sitio web tiene un archivo robots.txt.

Herramientas de Analítica

No disponible

No hemos encontrado ninguna herramienta de analítica en esta web.

La analítica Web le permite medir la actividad de los visitantes de su sitio web. Debería tener instalada al menos una herramienta de analítica y se recomienda instalar otra más para obtener una confirmación de los resultados.

PageSpeed Insights


Dispositivo
Categorias

Free SEO Testing Tool

Free SEO Testing Tool es una herramienta seo gratuita que te ayuda a analizar tu web