quicwg.org

Avaliação do site quicwg.org

QUIC Working Group

 Gerado a 07 de Março de 2026 05:10 AM

Estatísticas desatualizadas? ATUALIZE !

O resultado é de 60/100

Conteúdo SEO

Título

QUIC Working Group

Cumprimento : 18

Perfeito, o Título contém entre 10 e 70 caracteres.

Descrição

Cumprimento : 0

Mau. Não encontrámos nenhuma Descrição META na sua página.

Palavras-chave

Mau. Não detetámos palavras-chave META na sua página.

Propriedades Og Meta

Boa! Esta página tira vantagens das propriedades Og.

Propriedade Conteúdo
type website
title IETF QUIC Working Group
description Delivering the next transport protocol for the Internet
url https://quicwg.org/
site_name QUIC
image https://quicwg.org/asset/badge-sq.png

Cabeçalhos

H1 H2 H3 H4 H5 H6
1 6 4 0 0 0
  • [H1]
  • [H2] Published RFCs
  • [H2] In-progress documents
  • [H2] Implementing QUIC
  • [H2] Upcoming Meetings
  • [H2] Reporting Vulnerabilities
  • [H2] See Also
  • [H3] Core Specifications
  • [H3] QUIC Extensions
  • [H3] Applicability, Manageability, and Operations
  • [H3] HTTP/3 and QPACK

Imagens

Encontrámos 18 imagens nesta página.

16 atributos ALT estão vazios ou em falta. É recomendado adicionar texto alternativo de modo a que os motores de busca identifiquem melhor o conteúdo das suas imagens.

Rácio Texto/HTML

Rácio : 42%

Ideal! O rácio de texto para código HTML desta página está entre 25 e 70 porcento.

Flash

Perfeito, não foi encontrado conteúdo Flash nesta página.

Iframe

Excelente, não foram detetadas Iframes nesta página.

Reescrita de URL

Perfeito. As ligações aparentam ser limpas!

Underscores (traços inferiores) nas URLs

Perfeito. Não foram encontrados 'underscores' (traços inferiores) nas suas URLs.

Ligações para a própria página

Encontrámos um total de 50 ligações incluindo 2 ligações a ficheiros

Âncoras Tipo Sumo
RFCs Internas Passa sumo
In-progress drafts Internas Passa sumo
Implementations Internas Passa sumo
More resources Internas Passa sumo
Working Group materials (minutes, agendas, etc) Externas Passa sumo
Codepoint Selector (external) Externas Passa sumo
Survey of packet sizes and PMTUD Internas Passa sumo
IETF Externas Passa sumo
RFC 9000 Externas Passa sumo
chartered Externas Passa sumo
HTTP Working Group Externas Passa sumo
contribution guidelines Internas Passa sumo
GitHub Externas Passa sumo
RFC 8999 Externas Passa sumo
RFC 9001 Externas Passa sumo
RFC 9002 Externas Passa sumo
RFC 9221 Externas Passa sumo
RFC 9287 Externas Passa sumo
RFC 9368 Externas Passa sumo
RFC 9369 Externas Passa sumo
RFC 9308 Externas Passa sumo
RFC 9312 Externas Passa sumo
RFC 9114 Externas Passa sumo
RFC 9204 Externas Passa sumo
Load Balancers Externas Passa sumo
Datatracker Externas Passa sumo
GitHub Repo Externas Passa sumo
Acknowledgement Frequency Internas Passa sumo
Datatracker Externas Passa sumo
GitHub Repo Externas Passa sumo
Main logging Schema Internas Passa sumo
Datatracker Externas Passa sumo
GitHub Repo Externas Passa sumo
QUIC event definitions Internas Passa sumo
Datatracker Externas Passa sumo
HTTP/3 event definitions Internas Passa sumo
Datatracker Externas Passa sumo
Multipath Internas Passa sumo
Datatracker Externas Passa sumo
GitHub Repo Externas Passa sumo
Reliable Reset Internas Passa sumo
Datatracker Externas Passa sumo
GitHub Repo Externas Passa sumo
implementations and tools Internas Passa sumo
quicdev Slack Externas Passa sumo
Automated, continuous interop testing Externas Passa sumo
compatible Docker images Externas Passa sumo
Arrangements Externas Passa sumo
Agenda Externas Passa sumo
how to report these Externas Passa sumo

Palavras-chave SEO

Núvem de palavras-chave

github rfc repo quic implementations protocol datatracker group working ietf

Consistência das Palavras-chave

Palavra-chave Conteúdo Título Palavras-chave Descrição Cabeçalhos
quic 28
rfc 13
github 9
group 7
working 7

Usabilidade

Url

Domínio : quicwg.org

Cumprimento : 10

Favicon

Ótimo, o site tem um favicon.

Facilidade de Impressão

Não encontrámos CSS apropriado para impressão.

Língua

Otimo! A língua declarada deste site é en.

Dublin Core

Esta página não tira vantagens do Dublin Core.

Documento

Tipo de Documento

HTML 5

Codificação

Perfeito. O conjunto de caracteres UTF-8 está declarado.

Validação W3C

Erros : 0

Avisos : 0

Privacidade do Email

Aviso! No mínimo, foi encontrado um endereço de email sob a forma de texto. Isto é um convite para que spammers entupam a caixa de correio deste endereço.

HTML obsoleto

Fantástico! Não detetámos etiquetas HTML obsoletas.

Dicas de Velocidade

Excelente, este site não usa tablelas dentro de tabelas.
Perfeito. Não foram detetados estilos CSS nas etiquetas HTML!
Boa, o site usa poucos ficheiros CSS.
Perfeito, o site usa poucos ficheiros JavaScript.
Perfeito, o site tira vantagens da compressão gzip.

Dispositivos Móveis

Otimização para dispositivos móveis

Icon Apple
Meta Viewport Tag
Conteúdo Flash

Otimização

XML Sitemap

Em falta

O site não tem um mapa XML do site (sitemap) - isto pode ser problemático.

Um mapa do site identifica todas as URLs que estão disponíveis para rastreio, incluindo informação acerca de atualizações, frequência de alterações ou a importancia de cada URL. Isto contribui para uma maior inteligência e eficiência do rastreio.

Robots.txt

https://quicwg.org/robots.txt

Perfeito, o seu site tem um ficheiro robots.txt.

Analytics

Em falta

Não detetámos nenhuma ferramenta analítica de análise de atividade.

Este tipo de ferramentas (como por exemplo o Google Analytics) permite perceber o comportamento dos visitantes e o tipo de atividade que fazem. No mínimo, uma ferramenta deve estar instalada, sendo que em algumas situações mais do que uma pode ser útil.

PageSpeed Insights


Dispositivo
Categorias

Free SEO Testing Tool

Free SEO Testing Tool é uma ferramenta gratuita que o ajuda a avaliar o seu site